Help!?!


mstngcobrasvt98
07-19-2003, 12:25 AM
I've never had this happen to me ever..... I sprayed a color over my primer...and the paint Shrunk!! Well..it looks like it. Along a few of the panel lines and tape lines..the paint moved away from them. Even on the license place peice..it mived away from the edges....Is there something i did wrong or can do to fix this without stripping the body?

TheSyndicate
07-19-2003, 12:30 AM
I'd say you needed a few mist coats first. What kind of paint and primer?

mstngcobrasvt98
07-19-2003, 12:33 AM
annodized plastic undercoat....and then the blue annodized color...and it was a few light mist coats...i just did the heavier one today

TheSyndicate
07-19-2003, 12:37 AM
Would you happen to have any pictures? I think I know what happened, but I'd like to be sure before recommending anything.

mstngcobrasvt98
07-19-2003, 12:53 AM
well...hope theses help...the silver is the part where it "shrunk"
http://files.automotiveforums.com/uploads/423192jul18307.jpg
http://files.automotiveforums.com/uploads/511777jul18308.jpg
http://files.automotiveforums.com/uploads/265860jul18310.jpg
Please be able to help.....

freakmech
07-19-2003, 01:55 AM
were both paints the same brand and type? i think syndicate may have meant that.or at least i might be able to help if i knew.

TheSyndicate
07-19-2003, 03:13 AM
That's rather odd. I haven't seen that before, but I can list a few things that might be the culprit.

1. Did you let the primer cure and harden?

2. Did you make sure you keep the body oil-free before painting?

3. Did you use any kind of dehydrator to fast-dry the paint?

What are the brands of the paint you used?

hirofkd
07-19-2003, 02:53 PM
It happened to me a few times, when I used different brands, didn't wait long enough and sprayed too much.
When it happens, it's probably better stripping the paint, and do it over.

Add your comment to this topic!