Rear Panel Lights issue...


edwardsjohn
10-24-2019, 06:24 AM
A few days ago my reversing, number plate (http://i.viglink.com/?key=a1135292498759275f8f9dcbe375772f&insertId=53821a2e2e1a1555&type=CD&exp=-100%3ACILITE%3A32&libId=k24m0f0w01000ft5000DAi5qyc61q&loc=https%3A%2F%2Fwww.alfaowner.com%2FForum%2Falfa-155%2F62431-boot-panel-lights.html&v=1&iid=53821a2e2e1a1555&opt=true&out=https%3A%2F%2Fwww.amazon.com%2Fs%2Fref%3Dnb_sb _noss%3Furl%3Dsearch-alias%253Dautomotive%26field-keywords%3Dplate&ref=https%3A%2F%2Fwww.alfaowner.com%2FForum%2Falfa-155%2F&title=Boot%20panel%20lights%20-%20Alfa%20Romeo%20Forum&txt=%3Cspan%3Eplate%3C%2Fspan%3E) & fog lights stopped functioning. first I knew about it was that the rear fog warning light on the dash came on when I stuck it in reverse, then later when I put my headlights (http://i.viglink.com/?key=a1135292498759275f8f9dcbe375772f&insertId=28ea571f7ed431d8&type=CD&exp=-100%3ACILITE%3A32&libId=k24m0f0w01000ft5000DAi5qyc61q&loc=https%3A%2F%2Fwww.alfaowner.com%2FForum%2Falfa-155%2F62431-boot-panel-lights.html&v=1&iid=28ea571f7ed431d8&opt=true&out=https%3A%2F%2Fwww.amazon.com%2Fs%2Fref%3Dnb_sb _noss%3Furl%3Dsearch-alias%253Dautomotive%26field-keywords%3Dheadlights&ref=https%3A%2F%2Fwww.alfaowner.com%2FForum%2Falfa-155%2F&title=Boot%20panel%20lights%20-%20Alfa%20Romeo%20Forum&txt=%3Cspan%3Eheadlights%3C%2Fspan%3E) on, it came on then. The fog & number plate bulb-out warning LEDs are also showing on the center warning panel. Checked bulbs & wiring and all seem ok. There isn't a separate fuse (http://i.viglink.com/?key=a1135292498759275f8f9dcbe375772f&insertId=9cbcbd04a5faecd3&type=CD&exp=-100%3ACILITE%3A32&libId=k24m0f0w01000ft5000DAi5qyc61q&loc=https%3A%2F%2Fwww.alfaowner.com%2FForum%2Falfa-155%2F62431-boot-panel-lights.html&v=1&iid=9cbcbd04a5faecd3&opt=true&out=https%3A%2F%2Fwww.amazon.com%2Fs%2Fref%3Dnb_sb _noss%3Furl%3Dsearch-alias%253Dautomotive%26field-keywords%3Dfuse&ref=https%3A%2F%2Fwww.alfaowner.com%2FForum%2Falfa-155%2F&title=Boot%20panel%20lights%20-%20Alfa%20Romeo%20Forum&txt=%3Cspan%3Efuse%3C%2Fspan%3E) for these is there?

Add your comment to this topic!