Hydraulic Clutch Problems


1C2
08-19-2018, 05:57 PM
Hey everyone, I have a 94 Probe GT and I cant seem to get all the air out of the clutch. I've replaced the master and slave cylinder and when I bleed it nothing but clear fluid comes out. No air. But it still feels like mush, and diesnt work enough for me to get it into ear while its running. It feels even worse while its running too.

Stealthee
08-19-2018, 06:41 PM
You may have to adjust the clutch free play at the master cylinder.

1C2
08-19-2018, 09:16 PM
You may have to adjust the clutch free play at the master cylinder.

I was so excited when i tried this and started my car and was able to get it in gear. But then i drove it and my clutch was slipping. Sooo I kept playing with it until i was back at square one. Cant get my car in gear and the pedal is mushy. If i adjust it enough to get it in gear, the clutch will slip. I have been messing with the clutch on this car for over a month now, and i am unbelievably tired of it. Nothing i try is working.

Maybe a back story will help. I was driving down the road, pushed the clutch in to shift, and couldnt get it in gear. When i took my foot of the clutch, it didnt come back up. I pulled over and pumped it a few times and got back enough pressure to make it home. Then i changed the slave cylinder, and it made no difference. I changed the master and have bleed it for at least an hour with nothing but pure fluid coming out, and it still isnt any better. The line itself has no leaks in it, fluid squirts out when i bleed it like normal. Im so sick and tired of working on this thing, ive made posts on 4 different forums and havent gotten any useful reponses aside from yours.

Add your comment to this topic!