Need help with a teleflex tachometer


84ranger
07-24-2018, 10:26 PM
I recently installed a teleflex tachometer. When I turn the key, it jumps to 1600 rpm (Engine not running). On the back there are three holes labelled C4, C6, and C8. Inside these holes there is an adjuster with a slot for a flat head. I have a 2.8l cologne v6. So can I adjust this or is the tach junk?

shorod
07-25-2018, 07:05 AM
Do you have an installation manual for the tachometer? From your description it sounds like there are three separate holes and each hole has a potentiometer in it. Is that correct, or is it one adjuster that has three positions? If this is a universal tachometer C4, C6, and C8 should relate to selecting the number or cylinders of the engine, but I'm not sure why they would appear to be adjustment potentiometers for each one unless there is another switch or jumper to select the cylinder count.


-Rod

84ranger
07-25-2018, 08:50 AM
I do not have a manual for it, but you're correct about it having three different holes with adjusters. Theres a seperate switch for the number of cylinders the engine has, which is unrelated to the adjusters.

shorod
07-25-2018, 10:37 AM
Hmm, maybe each cylinder count setting can be calibrated separately. I assume you have switch set for a 6 cylinder and still have the high reading at idle. If that's correct, you can probably dial the potentiometer until you get the correct reading.



Do you have a model number for the Teleflex tachometer that you wouldn't mind sharing?


-Rod

84ranger
07-25-2018, 10:51 AM
It looks like the model number is 401102. There is a second number that says "24 31", but I believe that's just a time stamp. When I search up the model number, nothing comes up. Ill try adjusting the potentiometer when I get home, if that works I'll get back to you

shorod
07-25-2018, 01:04 PM
Yeah, I'm not having any luck finding any reference to that part number or any Teleflex tachometers that seem to have multiple potentiometers versus a single Cal potentiometer.


-Rod

84ranger
07-25-2018, 05:25 PM
I tried adjusting the potentiometer and no luck. So i took it apart and found a model no. on the motherboard, 40015.

aleekat
07-27-2018, 09:22 AM
Maybe here:
https://www.jamestowndistributors.com/userportal/document.do?docId=837&title=Teleflex+Troubleshooting+Tachometer+Gauges

Add your comment to this topic!