Cooling fans


WhiteRodeo4x4
02-21-2015, 05:58 PM
Noticed today that the cooling fans don't appear to be going on. The left fan goes on when you put the AC on but when the car gets hot neither one comes on. Going to change out the relays and see what happens. BUT first I'm going to see if the fans run by putting power to the wires when all is disconnected. Any ideas would be greatly appreciated. 2000 Impala Base with the 3800 Motor. just changed the thermostat to a 180 degree STANT... using DexCool also The hoses are all shot and very limp so I am also going to change them and the two elbows at the idler pulley. I have decided to use the metal hoses rather than the plastic ones.

la1
02-23-2015, 07:37 AM
what about if you let the car idle for 15 - 20 minutes ? Do the fans come on? I use to have an HP TUNERS VCM scanner where you can change the settings of a lot of the PCM's settings and one of them was the fans, forgot what, I suppose when they come on. So that is a possibility that someone has been into the PCM. Does the car overheat ? what is the highest temp you see on the gauge ?

Tech II
02-23-2015, 01:09 PM
Why did you put a 180F thermostat in?......I think a 195F is the OEM.....

As asked, was the car overheating?

I don't think the fans come on until 218F(low speed).....228F, I think is high speed...

j cAT
02-23-2015, 08:01 PM
Is this your first car or what !

you live up here in the coldest winter since the glaciers 10K years ago and you have fans not coming on ! Your just throwing some B/S right ?

Put the 195 stat back in. replace the soft hoses. replace the coolant pressure cap... when ac on fan comes on all is good............

la1
02-24-2015, 08:06 AM
The 180 stat is for impalas that have been moded like a supercharger.

j cAT
02-24-2015, 01:08 PM
Why did you put a 180F thermostat in?......I think a 195F is the OEM.....

As asked, was the car overheating?

I don't think the fans come on until 218F(low speed).....228F, I think is high speed...

228-232 deg f I think both fans come on.. but not now..@zero F

WhiteRodeo4x4
02-24-2015, 04:31 PM
228-232 deg f I think both fans come on.. but not now..@zero F
OK so here's what I am going to do Reinstall a 195 thermostat.Replace the soft hoses and both of the elbows at the take up pulley for the Heater. Going to use Dex Tron 50%. This isn't my first car BUT it is the 1st one that appears to have a mind of its own. LOL I'm use to the older cars that were easier to diagnose and work on. Oh should I use the 195 degree thermostat with the weep hole or without .Thanks for all the input it is greatly appreciated. Can't wait for summer to use my MC and forget about the car for a few months. Doing all new Brakes pads Ceramic and drilled slotted Rotors and all new (4) monroe quick struts.

aleekat
02-24-2015, 04:37 PM
Weep holes facing up seem to bleed air easier from the system.

j cAT
02-24-2015, 05:49 PM
OK so here's what I am going to do Reinstall a 195 thermostat.Replace the soft hoses and both of the elbows at the take up pulley for the Heater. Going to use Dex Tron 50%. This isn't my first car BUT it is the 1st one that appears to have a mind of its own. LOL I'm use to the older cars that were easier to diagnose and work on. Oh should I use the 195 degree thermostat with the weep hole or without .Thanks for all the input it is greatly appreciated. Can't wait for summer to use my MC and forget about the car for a few months. Doing all new Brakes pads Ceramic and drilled slotted Rotors and all new (4) monroe quick struts.

you use GM approved DEXCOOL. Do not use any compatible antifreezes.
Texaco/prestone make these GM approved dexcool formulas to the GM spec. Also to be safe get a gallon of 100% dexcool so that you can get the ratio to 65% and avoid any corrosion issues.

soft hoses must be replaced. when the vehicle is hot if the hoses bloat then they are bad ..replace the pressure cap with the same 15 psi rating do not use a higher pressure rating.. the caps can get plugged up and not release over pressure when old...

WhiteRodeo4x4
02-24-2015, 05:55 PM
Is this your first car or what !

you live up here in the coldest winter since the glaciers 10K years ago and you have fans not coming on ! Your just throwing some B/S right ?

Put the 195 stat back in. replace the soft hoses. replace the coolant pressure cap... when ac on fan comes on all is good............
I like the easieness of replacing the Thermostat. probably the easiest thing to do on this car. And no this isn't my first car I've probably built more cars than you have owned, been doing this since I was 14 years old and I am now 68.

WhiteRodeo4x4
02-24-2015, 05:56 PM
you use GM approved DEXCOOL. Do not use any compatible antifreezes.
Texaco/prestone make these GM approved dexcool formulas to the GM spec. Also to be safe get a gallon of 100% dexcool so that you can get the ratio to 65% and avoid any corrosion issues.

soft hoses must be replaced. when the vehicle is hot if the hoses bloat then they are bad ..replace the pressure cap with the same 15 psi rating do not use a higher pressure rating.. the caps can get plugged up and not release over pressure when old...
OK thanks for the heads up.

j cAT
02-27-2015, 08:01 PM
I like the easieness of replacing the Thermostat. probably the easiest thing to do on this car. And no this isn't my first car I've probably built more cars than you have owned, been doing this since I was 14 years old and I am now 68.

My first vehicle I purchased was in 1967 ...now I am driving my 4th vehicle. 2000 Silverado.

Not too many out there only driven owned 4 vehicles in almost 50 years.

I am not a vehicle builder , but a retired professional transportation tech. from the nuts and bolts to the electronic control systems and hydraulic braking..

I was 12 years old when my cousin 15 years old we rebuilt a 1952 olds engine.

Add your comment to this topic!