2003 Tracker Cuts off while driving, then back on (sort of)


shelzmike
10-10-2014, 02:33 PM
Wow, I really had no idea how to title this appropriately. So weird thing happened both yesterday and today on the way to work (oddly enough in nearly the same area - but there is no hill or anything - just a straightaway, about 55-60 mph, nothing unusual).

I was driving along, and suddenly, it felt as though the transmission dropped down a gear. The check engine light came on, then it went off and the tracker resumed in normal driving fashion - maybe a total of 8 seconds start to finish. Never happened again the rest of the way to work or home. It happened so fast, that I didn't even have a chance to make any observations of clues to an issue.

So today, I was driving same route, same speed (roughly) and it did the same thing. This time, I had a little bit more time (not much) to make a couple of observations and it lasted a little longer. I noticed that I didn't hear the engine speed up as I would expect if it jumped down a gear. I pumped the accelerator and watched the tach when I realized that it was at 0! Also, the bump down was not as rough as a jolt as I have experienced before in a slipped gear, it was noticeable but only slightly. As it did yesterday, the check engine light came on, but then once the problem was "corrected" it went off and the RPMs jumped back up to normal level.

Normally, my first instinct would be something like maybe a failing coil; however, I am not sure for a couple of reasons. 1.) Normally, I would have expected more than just my CEL to come on if the car stalled - I would have expected ALL the lights to come on like it usually does. 2.) I wouldn't have expected it to start itself back up like that since it is an automatic. Possibly, if it was a manual and only an intermittent problem.

Does anyone have a clue as to what this could possibly be?

Mike

Add your comment to this topic!