92 Buick Regal (wipers crashing)


ahunter718
01-18-2014, 07:16 PM
Anyone?? 92 Regal GS. Wipers crashing into each other...replaced transmission and motor and still have problem! Is there an adjustment i missed or another way to synchronize the wipers??

aleekat
01-18-2014, 08:43 PM
You need to remove the arms, then turn the wipers on then off so they both park. Then reattach the arms in the park position. If you turned on the wipers that were frozen to the windshield, you may have stripped out the arm or worst case the shaft.

ahunter718
01-18-2014, 09:54 PM
re: 92 Regal. The Posts that hold the wipers has a "shoulder" on it...therefore the arms can only go on 1 way. i wish i could adjust that easy. the arm is slotted to match the shoulder.

aleekat
01-19-2014, 09:29 AM
Stumbled across this. Says, 91, it may fix your issue: http://www.ehow.com/how_7867434_synchronize-wipers-91-buick-regal.html

Tech II
01-19-2014, 10:59 PM
Not sure of this particular year....but is the crank arm solid, or is it the rotating type(two piece, one on top of the other)?

If it is the rotating two piece type, then the tab that hit's the "catch" on the bottom of the rotating crank arm is bent.....

ahunter718
01-20-2014, 07:58 PM
Aleekat. Thanks for the link for wipers but... when i hold the "mist" position my wipers keep cycling. Link said they would cycle once and stop but...mine keep cycling!!?? Thanks for the info tho! I appreciate your time and response! Twas worth a try!
:banghead:

ahunter718
01-20-2014, 08:01 PM
Tech 11. I believe you are speaking of the linkage? (transmission) I replaced that and the motor to no avail! The wipers still crash so i removed pass. side. Not the ideal solution but i am stumped. I would love to be able to take to shop but....I am a student and $$ is wrong! Thanks for your input tho!!

Tech II
01-20-2014, 08:42 PM
No, I am Talking about the crank arm....that's the metal piece that attaches the motor to the transmission......but usually when that is the problem, the wipers do not park......

So, with the wipers arms off turn the wipers on and let the motor transmission run....now turn the wiper transmission/motor off, and the transmission should "park"......attach the arms.....since they only go on one way, are both in the park position on the cowl(plastic shield at bottom of windshield)?

If yes, then, were the wipers working ok, before you did this work? In some cars one side may have a longer wiper arm(or blade) than the other...is it possible you mixed them up?

Add your comment to this topic!