Page updated on 11-22-2017

AF MOTY entry faillure :(


iceracer1
01-12-2014, 06:40 PM
Moderators please help.

I try to send 360spider a private message with my MOTY entry, but I got a 404 page not found page everytime I try to sent the message. I tried Google Chrome and IE 8 but both systems give the same result.

Hopefully I can still enter along this way. Here's my message to 360spider:

here's my entry for the MOTY 2014 edition.

Here's a link to my WIP thread:
http://www.automotiveforums.com/vbulletin/showthread.php?t=1089084

And a linke to the Completed thread:
http://www.automotiveforums.com/vbulletin/showthread.php?t=1115373

and the best photo I have of the model:
http://modelbrouwers.nl/media/albums/245/8517/buitenfoto%20(3)3%20(Custom).jpg

This is the Porsche 356A 1500 GS Speedster from Fujimi EM. I build it pretty OOB with the exception of some standard detailing like sparkplug wiring on the engine and interiorflocking on the interior. I used a custom mixed Mercedes-Benz Astralsilber paint from Sikkens which has very fine metallics.

Hopefully my entry is done correctly.

Cheers,

Kris.

MPWR
01-12-2014, 06:45 PM
...And if you had read the official entry thread, you probably would have seen that EVERYONE is getting this error with the PM system, and that Alex got your PM every single time you submitted it.

Thanks for entering!

iceracer1
01-12-2014, 07:17 PM
...And if you had read the official entry thread, you probably would have seen that EVERYONE is getting this error with the PM system, and that Alex got your PM every single time you submitted it.

Thanks for entering!

Well thanks for your helpfull reply. I read the entry rules which should be enough right? If everybody is having this same problem I suppose it would be wise to post that in the first posting between the rules. I just took a look on the rules to enter and not what everybody else was posting. So sorry for that. Next time I'll read every message before asking for help. Even if the thread is 25 pages long.

Kris.

MPWR
01-12-2014, 08:05 PM
No worries, happy to help.

It probably would have been a good idea to edit the initial post, and put a warning there about the PM system issue. Alex wasn't aware of it at the time that he started the contest. But as it is only open for entries for a few more days, I don't know there's much need at this point.

So far, you're the first person to start a new thread about your PM troubles- everyone else has either posted about their problem in the Official Entry thread, or simply read it and recognized the problem they were having. But I suspect that you'll probably also be the last to do so.

360spider
01-12-2014, 08:41 PM
I got it. 6 times I believe.

Add your comment to this topic!