Page updated on 06-23-2018

Several issues


swthuskerlady
06-12-2013, 08:26 PM
Hi all! Thanks for any help that you can give me!

I was driving my 2000 Olds Alero today and all of a sudden my security light came on. I have had problems with it before blinking and the car not starting where I just turned the key and waited for ten minutes and then the car would start (my mechanic told me to do that until I can afford to bring it in to him) but I have never had it come on while I was driving! I am worried that the car may just stop in the middle of the road. Any one know why it would do that or have the same problem? I was also told that maybe I just need to go to Ace Hardware and get a new key made. Should I also stop using my keyless entry and just use the key to open it?

Another issue that I have been having was that once in awhile my signals won't work. It is strange but if I put the hazard lights on for awhile then try and signal, it will work. This doesn't happen all the time but I am worried because obviously signals are important!

As I said, thanks for any advice you can give me! I am worried because I am leaving fro CO in a few days and don't have the money to get the card fixed first.

peteralero
06-18-2013, 03:03 PM
Definitely need to fix PASSLOCK - I did this using bypass resistor method - you will need some mechanical ability. Do google search. I believe I used bergerweb or something like that. 2nd problem - replace Hazard button - it is a one piece unit that controls turn signals as well.
Have fun.

Add your comment to this topic!