Page updated on 11-18-2017

Engine Trouble - Old Monogram Mercedes 540K


Didymus
08-06-2012, 01:54 PM
I'm building an old Monogram "Mercedes Classic Coupe" from Monogram - it's actually a 540 K. Has anybody ever built one of these, or the roadster version?

There's there are a couple of things that really have me stumped.

1) I can't figure out where to mount the fan/belt/pulley assembly. The instructions don't show it clearly. The one-piece fanbelt assembly has two holes on the back. One is behind the pulley, and it logically would fit over a pin on the front of the camshaft housing. But there's NO MATCHING PIN for the hole on the back of the fan. There's a 1/16" gap between the fan and the front cover. Makes no sense; it just hangs out there. How is the assembly supposed to be attached to the front of the motor?

2) There's a similar problem with the cam/intake manifold assembly. The two ends of the u-shaped manifold tube seem intended to fit into holes in the block, but there aren't any holes for it! How does that little assembly attach to the block? Seems unlikely they'd want the modeler to drill holes to mount a part.

I've got photos of the engines on real 540k's, but nothing seems to match.

I'm really stuck.

DasWiesel
08-09-2012, 08:09 AM
Monogram and RoG kit should be the same, iīd say. Maybe RoG improved their instructions. Just take a look:

http://www.wettringer-modellbauforum.de/forum/index.php?page=Attachment&attachmentID=404&h=688376a880849f8c97cf40129682036235a75c8b

Didymus
08-09-2012, 01:32 PM
Thanks, Julian!

Well, your plans are very similar, and they solved the puzzle, at least partly. At the top of section "B" of your plans, there's an upside-down T-shaped connector shown on the front of the block. The vertical pin fits into a hole on what looks like a diaphragm-type water pump (??), and the horizontal fore-and-aft part connects the block with the center of the fan pulley.

I must have broken off that connector at some point.

Anyhow, I searched around and actually found it. (The end that goes into the block isn't there, but that seems like it will be okay.) But now I have a new problem. The ends of the curved tubes are supposed to point forward, toward the radiator. But that puts them in the path of the rotating fan! Awk!

And I don't know what those two tips fit into. I can't find them elsewhere on either set of instructions. So I'm still in a state of confusion. Any thoughts?

(Many, many thanks for those instructions. I'll probably need them a lot.)

DasWiesel
08-09-2012, 02:48 PM
I didnīt had anything to do with it, just gave you the link. Itīs from a German forum i sometimes take a look at but i am not a member myself. They got a nice collection of instructions and kit reviews.

http://www.wettringer-modellbauforum.de/forum/index.php?page=Board&boardID=99&e4d698c6

http://www.wettringer-modellbauforum.de/forum/index.php?page=Board&boardID=17&e4d698c6

Actually i never understood why such a huge community like AF hasnīt got ANY comparable review section like that already. That really is pathetic.

Canīt follow your building problems anymore. Maybe some pictures would help to understand what your problems are.

Didymus
08-09-2012, 04:48 PM
YES! Those sites were in German, but the photos cleared everything up. Super helpful.

Thanks again.

Add your comment to this topic!