Squeaking pulley/belt, intermittent. 1999 Grand Caravan


ecrumb
03-23-2012, 08:04 AM
1999 Grand Caravan has an intermittent squeak that I can't find. I've replaced the power steering pump three times via life time warranty, thinking that the replacement was defective. I've replaced the A/C compresser twice and the Alternator with a new one. I've replaced the Idler pulley twice, the tensioner assembly twice and the tensioner pulley with one used and two different brand new ones. I've replaced the serpentine belt once and all of this within the last ten months, with no success. I replaced the water pump about a year and a half ago, so I don't believe it could be that. Finally, the noise dissipates when I spray WD-40 type lub on the alt/PS pulley areas, but returns within ten to fifteen minutes of running. Can anyone help out there? I'm fresh out of ideas and will check any and all new ones.
!!!!!! HELP !!!!!!

jamesslcx
03-24-2012, 07:06 PM
ecrumb sounds like you have a belt problem still, I've heard that only an expensive Gates belt or factory belt is the only way to go.

Scotty89
03-25-2012, 06:15 PM
I agree with James. It does sound like a belt issue. Some of the cheaper belts from places like Autozone and other parts stores are too slick. On a squeaky belt another temporary fix is to use a crayon or something similar. The wax on the belt makes it more sticky and it doesn't slip on the pulleys.

shakrepg
06-11-2012, 09:46 PM
I had to jump in! I've had the same problem for about two years.I brought a mechanics stethascope (sp?) at Advanced auto(10.89), and found that the tensioner pulley was bad-again! after just 2 years, if not for a tip from a friend, I'd be driving over a cliff by now! I went through everything you have, trying to solve the sqeaking, not much in hot dry weather, but very much in damp rainy weather, and the wd-40-I did it all, it seemed to defy logic, but its quiet now. Good luck!

Add your comment to this topic!