Honda Ignition Problems


toucansam_
02-01-2012, 12:02 AM
Im having a problem with starting my car. when i put my key into the ignition and turn it once to auxiliary none of my dash lights light up but when i turn the key to start the engine all the lights light up and they engine cranks and the car fires up, then when i let go of the key the engine dies. I am not very mechanically inclined and am not sure what is going on. please someone help me i have been lowered to taking a 2 hour bus ride into work now! and sorry i forgot to mention, its a 91 Honda accord SE 4cyl automatic

jeffcoslacker
02-01-2012, 06:00 PM
Your ignition switch is bad. Try turning the key to "ON", then slowly moving it forward and back within that "ON" position. Chances are you'll find a spot just before it goes over to the "START" position in which the idiot lights will come on.

If you slowly roll the key back off the start position and find that spot, it will continue to run, but die when you let go and the key goes to it's normal rest position. If you find this is the case, there's no doubt the switch is your problem, it's very common on those.

The switch is not too difficult to change, but requires some degree of mechanical aptitude.

To get you going in the mean time, you could purchase the switch, and simply connect it where it plugs in under the dash. This would allow you to start and drive the car without taking the steering column apart.

That is precisely why those were so easy to steal....you just bring your own switch, unlock the car, plug it in, and you're off....

Add your comment to this topic!