93 1.8 ltr running lights don't work


trox
11-27-2011, 10:39 PM
It started with my headlights not working, replaced the relay to fix that. Now my running lights front and back are out. Been looking for another relay but not having any luck They aren't mounted on the rack any more to identify them. I have the wiper, turn signal, headlight relays ID'd. The last 2 I have pulled the TAIL Lt fuse and still have power to so I don't think they are the ones either. AzTumbleweed, you said you could hear a relay, is it by the fuse box seperate from the turn signal and headlight relays?

AzTumbleweed
11-28-2011, 04:10 PM
I went out and checked for you. I stuck my head under the dash and looked up and to the left. There are two relays that look the same. When I turn on the running lights it is the rearward one that clicks. The forwardmost one seems to click when the headlights come on. From this viewpoint the turn signal relay is behind them. Hope this helps. :)

trox
11-29-2011, 08:18 AM
Well now I'm real confused. I pulled the relay that looks most like the headlights relay. I can't go by position because they are all off the bracket and hanging. I pulled the relay from a connector that has 2 white w/black tracers, 1 green, and 1 red w/black tracer. 2 of these have power all the time. I can't find a 4 pin connector that has 2 white w/black tracers in it on my wire diagrams. ?????? What is really confusing me is the AzTumbleweed entry I found in GOOGLE from 2010 saying: AzTumbleweed09-12-2010, 12:56 PM
I got curious so I went out and checked on my '93 Escort. When you turn on the parking lights I could feel which relay it was that was clicking. I found that the click for the headlight relay was coming from the same relay assembly. So it a ppears they are together. I'll take a photo of the relay and e-mail it to you when I get your address.
See why I'm confused? If the relay does both parking lights and headlights, maybe I have a bad switch on the column. Any thoghts?
HOLD THE PHONE...I found the relay on the print and it is for the PARK LAMP RELAY with the 4 wires as described. I'll get a new relay and let you know.

AzTumbleweed
11-29-2011, 04:20 PM
I think I made a mistake on the older post :banghead:

trox
11-30-2011, 07:46 AM
That's OK, it turns out that both the headlights and park/dash/running lights both use the same part number relays. When I looked for a park/running lights relay on O'Riely's web site, they don't show my Escort having one. Once I figured I could use the headlight relay to check the park lights out, I was on my way to the parts store for another. Thanks again AzTumbleweed.

AzTumbleweed
11-30-2011, 08:01 PM
So is it all fixed now? :runaround:

Add your comment to this topic!