2002 s-10 no heat to floor


TPyles
09-24-2011, 08:51 AM
I have a 2002 s-10 4x4 with a v-6 and air, I get no heat to the floor. I checked the vacume and its fine because the vac switch under the dash fanctions just fine. I replaced the heater door actuator motor thinking that was the most likely culprit but that wasnt it either. I then started a little trouble shooting on the heater door issue. I was examining the pig tail that w
has 3 wires, one is hot all the time but i get nothing to the other 2 at all through any of the switch positions.

Where should i go next? does it sound like a dash switch? Does anyone know if there is a relay somewhere that could be bad?

Thanks for any help?

j cAT
09-24-2011, 09:25 AM
I have a 2002 s-10 4x4 with a v-6 and air, I get no heat to the floor. I checked the vacume and its fine because the vac switch under the dash fanctions just fine. I replaced the heater door actuator motor thinking that was the most likely culprit but that wasnt it either. I then started a little trouble shooting on the heater door issue. I was examining the pig tail that w
has 3 wires, one is hot all the time but i get nothing to the other 2 at all through any of the switch positions.

Where should i go next? does it sound like a dash switch? Does anyone know if there is a relay somewhere that could be bad?

Thanks for any help?


so you only have defrost and vent mode. no air out of the heater vent openings.. this is the air mode door actuator. this needs vacuum. check with a vacuum guage the vac. check all vac lines esp at the intake area and near on the transfercase.

with 17 inches plus at the door mode actuator this may be worn gears in this part or simply stuck with debris like leaves/rat/rodent/lizard nest etc...

Add your comment to this topic!