Won't Start - Not A Sound


Vmusic
07-02-2011, 03:29 PM
Hi,
My Mom has a 2000 S-10. It has 99,059 miles on it. The car sat for about three months. The last time it was moved three months ago, my Mom said the engine smoked and made a lot of noise - it was just pulled out of the driveway and put back in the driveway.

When trying to start the truck (now, three months later) it makes NO SOUND - nothing. Not any clicking, not any sound at all from the engine. Really there is NO SOUND when trying to start the truck.

Since the battery was 10 years old, I put a brand new battery in it from Autozone, and the Volt meter reads around 11-12 volts - the lights show on the dash so I know there's electricity. There's 1/4 tank of gas, and I checked the oil and there it shows full.

Any thoughts? - Could the engine be FROZEN? If it was frozen, what sound would it make when trying to start?

Thanks In Advance

danielsatur
07-02-2011, 07:54 PM
Does the starter enguage, but wont turn the engine over?
If engine is frozen, it could be a broken timing chain or belt.

Vmusic
07-02-2011, 08:35 PM
Thanks for your reply

I don't think the starter engine is engaging because I don't hear a "click" of any kind, as I stated before .... there's NOTHING not one sound

Can the starter be "totally" bad, or bad in such a way that it doesn't even "click" or make any noise?

Thanks!!

danielsatur
07-02-2011, 08:44 PM
Try tapping on the starter solenoid, because it's probably stuck.

j cAT
07-02-2011, 08:45 PM
Thanks for your reply

I don't think the starter engine is engaging because I don't hear a "click" of any kind, as I stated before .... there's NOTHING not one sound

Can the starter be "totally" bad, or bad in such a way that it doesn't even "click" or make any noise?

Thanks!!


check the connections to the starter motor with the battery negative removed..make sure these look good clean and tight..including the one with no wire to it..then give the starter a few taps with a hammer..

put battery neg back ..

have the head lights on or interior lights on..see if the engine cranks or the lights dim..it the lights dim and the engine does not crank yes the engine could be seized due to coolant entering the combustion chamber ..remove plugs look for water coolant debris etc...

if the lights do not dim the starter may be bad..remove starter and have tested...

Vmusic
07-04-2011, 02:07 PM
Hi Everyone,
Thanks for you help.

It WAS the starter - a lesson to be learned - a bad starter "may" make no noise, or "may" make no clicking sounds.

Things That Make You Go Hmmmm
Vmusic

Add your comment to this topic!