'02 accord trans wont shift good when it warms up...


Tony Silva
06-16-2011, 05:10 PM
My cousin has a 2002 Accord vtec automatic transmission. The problem with the transmission is that it works fine when the operating temperature is cold however when it warms up, the car will not accelerate from first gear unless the gear selector is moved all the way down to the lowest gear. After the car is underway I can move the gear selector all the way to the 'drive' position and the transmission will upshift automatically thru the gears just fine as long as the 1st to 2nd upshift happens with the engine rpm's near 3,000.

What could be the problem? The transmission doesn't slip in between shifts nor in gear.

BullShifter
06-16-2011, 09:36 PM
Usually in that case it needs a trans. Thats one of the worst years for trans issues. Don't get a used one, get a reman.

jeffcoslacker
06-19-2011, 05:10 PM
Well, problems once warm that aren't there cold usually are bad news in a tranny...something is usually not able to get enough fluid pressure to operate correctly once the fluid gets hot and thins out a bit.

But before condemning it, if it's mine, I'd pull the return line off the transcooler and start it,.make sure it has good flow through the cooler core, in case it's a fluid overheat issue, and if it seemed to be pushing through ok I'd let it pump out a quart, then refill with a quart of KW Transeal and let that go to work on it, in case it's just a sticky shift solenoid or a hard seal or something of that nature...

Add your comment to this topic!