Our Community is 705,000 Strong. Join Us.


2002 E150 air intake temp sensor


draasch911
03-24-2011, 01:03 PM
service code says it a bad sensor......... problem is manual doesn't talk about it.

Any ideas on where it is located???

tempfixit
03-24-2011, 02:10 PM
service code says it a bad sensor......... problem is manual doesn't talk about it.

Any ideas on where it is located???

The sensor is on the air outlet tube from the air cleaner to the throttle body.

WHat was the code?? check to make sure there are no broken wires.

autozne has a repair manual with pics, jsut need to register.

hope this helps

draasch911
03-24-2011, 02:23 PM
is it the same as the MAS sensor?

tempfixit
03-24-2011, 02:43 PM
is it the same as the MAS sensor?

No. MAF is usually at the air filter. AIr temps sensor according to the pic on autozone is in the middle of air duct hose. Look it up on the autozone.com repair manual, it will help you out.

draasch911
03-24-2011, 02:52 PM
ill keep trying. every time i log in, i get booted. not sure where u are talking about. the only sensor that i see is the MAF one

tempfixit
03-24-2011, 03:28 PM
ill keep trying. every time i log in, i get booted. not sure where u are talking about. the only sensor that i see is the MAF one

Air intake temperature sensor:

http://repairguide.autozone.com/znetrgs/repair_guide_content/en_us/images/0996b43f/80/23/3c/94/small/0996b43f80233c94.jpg

http://repairguide.autozone.com/znetrgs/repair_guide_content/en_us/images/0996b43f/80/23/3c/95/small/0996b43f80233c95.jpg
http://www.automotiveforums.com/autozone/images/repair_guide/enlarge_icon.gifhttp://www.automotiveforums.com/autozone/images/repair_guide/enlarge_tooltip.gif (http://www.automotiveforums.com/autozone/repairinfo/repairguide/repaiguideOverlay.jsp?src=http://repairguide.autozone.com/znetrgs/repair_guide_content/en_us/images/0996b43f/80/23/3c/95/medium/0996b43f80233c95.&imageType=gif&imageName=... carefully twist the sensor from the air cleaner outlet tube)
Fig. ... carefully twist the sensor from the air cleaner outlet tube


Disconnect the negative battery cable.
Detach the electrical connector from the IAT sensor.
Remove the IAT sensor from the air cleaner outlet tube by carefully twisting it out.


To install:

Lubricate the IAT sensor opening in the air cleaner outlet tube with a suitable lubricant such as a penetrating oil.
Carefully twist the sensor into the tube.
Attach the electrical connector to the IAT sensor.
Connect the negative battery cable.

draasch911
03-24-2011, 04:49 PM
i dont have that set up. here is a pic of what i have. there is the MAF sensor and then nothing until u get to these two parts.

tempfixit
03-24-2011, 04:51 PM
i dont have that set up. here is a pic of what i have. there is the MAF sensor and then nothing until u get to these two parts.


Should asked before, which engine do you have???????????

5.8L And 7.5L Engines



http://repairguide.autozone.com/znetrgs/repair_guide_content/en_us/images/0996b43f/80/23/3c/6d/small/0996b43f80233c6d.jpg
http://www.automotiveforums.com/autozone/images/repair_guide/enlarge_icon.gifhttp://www.automotiveforums.com/autozone/images/repair_guide/enlarge_tooltip.gif (http://www.automotiveforums.com/autozone/repairinfo/repairguide/repaiguideOverlay.jsp?src=http://repairguide.autozone.com/znetrgs/repair_guide_content/en_us/images/0996b43f/80/23/3c/6d/medium/0996b43f80233c6d.&imageType=gif&imageName=Typical IAT sensor mounting-5.8L and 7.5L engines)
Fig. Typical IAT sensor mounting-5.8L and 7.5L engines


Disconnect the negative battery cable.
Detach the electrical connector from the IAT sensor.
Remove the IAT sensor from the intake manifold.


On California emissions equipped models, the IAT sensor is located in the air cleaner-to-throttle body tube.
To install:

Installation is the reverse of removal. Tighten the IAT sensor to 12-17 ft. lbs. (16-24

draasch911
03-24-2011, 04:59 PM
4.2

tempfixit
03-24-2011, 07:36 PM
http://www.tascaparts.com/partlocator/index.cfm?action=getJointLocator&siteid=213668&chapter=&Sectionids=10,4117&groupid=3260&subgroupid=3845&componentid=0&make=10&model=Econoline&year=2002&graphicID=MB92920&callout=7&catalogid=2&displayCatalogid=0

hopefully this helps

draasch911
03-24-2011, 08:56 PM
Thanks for all yur help. I will look the part up and try to replace this week.

tempfixit
03-24-2011, 09:32 PM
Thanks for all yur help. I will look the part up and try to replace this week.

Here are some ebay item #'s for motorcraft part dy735, look on the oreily's site it shows it also:

ebay item # 130500998042

180629072529

I entered motorcraft dy735 sensor and these showed up. Gets you a goood pic of part.

draasch911
03-24-2011, 09:45 PM
i will let you know how it turns out, thanks again

Add your comment to this topic!