3.1 lifter noise


tempfixit
03-11-2011, 12:34 AM
98 custom, 202k, 3.1 engine

Engine has a lifter noise or a exhaust leak that sounds like a lifter @ cold start and mellows as it warms up. Once warmed up it is not so noticeable at idle but driving you can hear it quite well. Do you adjust each valve tapppet seperately or is there a rocker arm shaft for all the tappets?? The service manuals I have looked at is not real clear. I know the push rods are different lengths for intake and exhaust valves.

There is a P0302 code that I erased today, I will see how long it takes for the code to come back.

The LIM gaskets were replaced early last fall but I cannot remember if it made the noise or not before the work. I will have to aske the owner. You really dont notice a miss at idle. The weather is suppose to be nice again tommorrow so hopefully I can check it out better.

thanks again for any advice

After doing more research I believe that the rocker arms are adjusted seperately. Am I correct?

GTP Dad
03-11-2011, 07:58 PM
Each of the rockers is separate and can be individually tightened. The noise you hear may be due to a loose rocker especially given the fact that the LIM was replaced last year. The expansion of the metal causes the noise to lessen as the engine warms up.

The misfire code is for cylinder #2. It could be due to the valve not opening and closing all the way due to the rocker and the plug could be fouling. I would investigate both, a manual will give you the proper torque specifications. I also suggest that you check all of the rockers and re-torque each one.

tempfixit
03-11-2011, 08:41 PM
Each of the rockers is separate and can be individually tightened. The noise you hear may be due to a loose rocker especially given the fact that the LIM was replaced last year. The expansion of the metal causes the noise to lessen as the engine warms up.

The misfire code is for cylinder #2. It could be due to the valve not opening and closing all the way due to the rocker and the plug could be fouling. I would investigate both, a manual will give you the proper torque specifications. I also suggest that you check all of the rockers and re-torque each one.

Thanks GTP Dad,

Best way I assume would be to set the clyinder at TDC and then adjust.
Also I talked with the owner today and was told that it has been making this noise since she bought it. I do not know if the person that did the LIM gaskets knew this or not as her boyfriend at the time had the work done by his friend. I don't know how much I trust his work since I fixed a couple of things today that was a result of poor workmanship. (Example- the PCV rubber elbow that hooks to the tube and PCV had a large break on it and he used elctrical tape to try sealing the vaccum leak rather than installing a new elbow and the tube running from the bank 2 valve cover to the throttle body air duct hose was not set in the hose just sitting on top of hose lossely

Check engine light was on again today, and got the code P0507 which I believe was from the loose tube on the air cleaner duct hose. but I did not get a P0401 or P0302 today so we will see what happens.

Add your comment to this topic!