2003 Oldsmobile Alero Will not start


amotagu
01-29-2011, 11:31 AM
I have a 2003 oldsmobile alero that will not start. The other day, we were out of town, drove it and it was fine. We parked it at 11:00 PM and tried to start it at 11:00 AM and it would not start. Five hours later it started just fine and more than once and we made it home. Thursday night at 10:00pm we parked it again. Last night I went out to start it again and it won't start. I tried again this morning and it's still not starting. It's turning over, just not catching. I have key-less entry but not a key-less starter. The lights are working, radio, etc. It just won't start.

The engine turns over but doesn't catch. It's getting fuel, fire, and air. The battery is alive and well. We aren't losing any kind of power so it doesn't seem to be the alternator. Checked and cleaned the air filter. I hope someone can help.

brcidd
01-29-2011, 12:03 PM
. It's getting fuel, fire, and air. .

Here in lies your problem- how do you know you have these three? Proper testing (with numbers) will confirm.

Do you hear the fuel pump running for 2 seconds upon ignition on? With your ear at gas cap (cap off) have someoe turn key to "on" - does fuel pump run for 2 seconds and shut off? If not-- Whaaaaap the bottom of fuel tank when someone turns key to "on" - most likely pump will energize and you can start car. If so, you need a new fuel pump.

amotagu
01-29-2011, 12:15 PM
Here in lies your problem- how do you know you have these three? Proper testing (with numbers) will confirm.

Do you hear the fuel pump running for 2 seconds upon ignition on? With your ear at gas cap (cap off) have someoe turn key to "on" - does fuel pump run for 2 seconds and shut off? If not-- Whaaaaap the bottom of fuel tank when someone turns key to "on" - most likely pump will energize and you can start car. If so, you need a new fuel pump.

We know its getting these things because two mechanics tested for them. It's not the fuel pump. And we tried that, it's not the problem. (someone else told us to do that)

brcidd
01-29-2011, 03:33 PM
Is your security light on or blinking when in no start mode? Does it go off after 5 seconds if you just turn on ignition?

Add your comment to this topic!