2000 superduty v10 help


y88rick
01-23-2011, 10:12 AM
I have been having some issues with my 00 f250 sd with a v10
the truck acts like the fuel pump is bad. some times wont start. but if i hit the key on off cycle 5-9 times as if i just put a filter on it...the truck will almost start right up and when it is running, it runs fine.

could this be the fuel pump or is there a known common wiring issue somewhere i could address? i dont have a manual and i dont have a wire diagrams so im kind of looking at the truck blankly

also the cruise control button doesnt work. put in a new and still nothing.

could the two be related some how?
the only info i can find on it is the pin 32 could be loose after doing a google search but nothing as to where i can find the pin 32 location on my truck...sorry to sound dumb but this is my first ford and i still have no diagrams or manuals to help me out on it...im thinking i have a electrical problem somewhere but not positive. as this truck has been doing this for about 2-3 months now. never left me stranded as i have figured out how to start it. just dont want to throw money in the wrong places.
thanks.

danielsatur
01-23-2011, 12:14 PM
1) Roll both the fuse & relay for the electric fuel pump.

y88rick
01-23-2011, 12:24 PM
1) Roll both the fuse & relay for the electric fuel pump.

can you eleborate that a little bit more for me? do you mean squish the connection ends on those areas to see if they may be the cause?

danielsatur
01-23-2011, 12:34 PM
You should beable to find the locations for both in the owners manual.

1) If the fuse is a 15amp fuse, roll it with another 15amp fuse.
2) Need to fine the exact relay for fuse pump, and switch it with one that has the same #'s.

y88rick
01-23-2011, 12:59 PM
You should beable to find the locations for both in the owners manual.

1) If the fuse is a 15amp fuse, roll it with another fuse.
2) Need to fine the exact relay for fuse pump, and switch it with one that has the same #'s.

do you think the relay will cause it to work then not then work again then not and then yes? sometimes too it will start and then shut off and start again after 5 or 8 tries.

danielsatur
01-23-2011, 01:07 PM
A bad Relay can get stuck on, off, or just flaky.
It's best just to roll them, so you can rule them out.

Add your comment to this topic!