really bad vibrations


dtxtruth
01-10-2011, 08:34 PM
searched the forums but most results were for manual cars... looking for help please. I have a 2001 Eclipse GS Automatic. have had the car for awhile and right now i have really bad vibrations throughout the whole car when the engine is on. they continue if the engine warms up. and at idle and reving between idle and about 2000 rpms is really bad vibrations. while accelerating the car is smooth, but once i let my foot off the gas the car vibrates like hell. had 2 mechanics look at it today and they have no idea whats wrong with it. the vibrations are coming from the engine bay but cannot pin point where they are orginating from tho. Any ideas or thoughts would be greatly appreciated! o and i have also just had all 3 engine mounts replaced a couple days ago and the vibrations have been happening for months

danielsatur
01-10-2011, 09:20 PM
Something isn't balanced!
Why were the engine mounts replaced?
Were the mounts bad, or loose because of engine vibration?

dtxtruth
01-10-2011, 09:43 PM
my car is at 107k miles and all three were blown and worn out. so i replaced them. thinking it would fix the vibrations but it didnt. i was researching more and i think it may be harmonic balance failure, i got some of those symptoms.

danielsatur
01-10-2011, 09:48 PM
Or a bad torque converter (TC)?

dtxtruth
01-10-2011, 11:40 PM
i dont think its the TC cause i dont feel any gear slippage, reduced acceleration, or transmission lag, or hard shifting. just mainly between idle and 2k rpms theres tons of vibration. and while accelerating its smooth

theFREAKnasty82
01-11-2011, 12:46 PM
when was the last time your timing belt was replaced? If you never had it done, you could have a broken balance belt which needs to be addressed ASAP or else it will break the main timing belt and you are in big trouble.

dtxtruth
01-11-2011, 04:32 PM
i got it done like 2 summers ago. but after they did it thats when the vibrations started, but not nearly as bad as it is now. they said i had to do my engine mounts took me awhile to get to them but i had all 3 done and the vibrations still continue.

danielsatur
01-11-2011, 04:34 PM
Bingo!
TDC on cylinder 1 & check Timing marks.
Check the compression on each cylinder.

808drifter
01-12-2011, 12:10 AM
sounds like detonation to me.

dtxtruth
01-13-2011, 12:14 AM
so i had my friend work on my car tonight, it wasnt the torque converter or the harmonic balancer. the vibration is on the right side of the car, he thinks the vibrations are coming from the timing belt, could it be from the timing belt? TDC on cylinder 1, is that an easy fix?

dtxtruth
01-13-2011, 12:17 AM
dunno if it would by the cylinders tho cause the engine is in sync, theres no cylinder thats misfiring or anything.

theFREAKnasty82
01-13-2011, 08:29 AM
your balance belt is more than likely broken.

Add your comment to this topic!