NEW BATTERY DEAD after car sat all week


nancy361
08-22-2010, 05:18 PM
I have an 06 tucson v6.....i just replaced the original battery in the spring, with a duralast from autozone.....all is fine...I went away for a week just this month and my car was here sitting, locked up etc not used... i go to get in it, and nothing....dead completely.....i dont understand why....last yr i went away for a week and car sat, with the original battery mind you, and when i got home and started it , it started right up, fine.....

so my question is, what couldve caused this to make a new battery dead?? I had it jumped and it started up and fine ever since.....as i said, last yr my car sat all week unmoved and original battery, and then started right up . now this battery a new one goes dead after sitting all week....

any feedback?? thank you all...

danielsatur
08-22-2010, 09:15 PM
Isolate BAT fuse's one @ a time, there's a short draining the battery.
Have the new battery charged and alternator load tested.

nancy361
08-23-2010, 01:15 PM
i read on another forum, that radio could be the culprit....strange how the Original battery didnt die when car sat, yet i get a new one and this happens...i heard the 06 models have electrical issues, could it be this?? i still have warranty left until next may 2011, i wonder if i should take it back to dealer and have them go over it all, or better yet ask them if they have had similar issues as this before on this model. i like the car, and dont think its a lemon, but i read some people have had it cked and still have the same problem with battery going dead..... everything is shut off in it, even radio etc, strange how this happened... i do hope i can get it fixed for good

Add your comment to this topic!