Ok, I'm frustrated...(eBrake light in 1st/2nd)


AutostradaVR4
04-20-2010, 01:14 PM
I've been trying to figure this problem out. Got some ideas on 3si, but still having problems. My ebrake light comes on in 1st and 2nd and sometimes 3rd, depending on how hard im accelerating. In 1st/2nd it comes on if im giving the car any amout of throttle beyone just coasting, 3rd seems to be only when i'm getting on it a bit. Also, it seems to happen less when the car's warm (maybe in my head though:runaround:). It doesn't seem to cause any ill effects other than the light itself.

Here's what ive tried so far;
~Checked brake fluid level - full
~Checked brake fluid filler cap diaphram - was popped out, fixed it, no change
~Checked eBrake sensor and wiring in the area - All looked good. no loose wires, no contact with shifter mechanisms. couldn't recreate problem by jiggling the wires or sensor
~Checked to make sure eBrake wasn't lifting on acceleration - no movement at all
~Adjusted eBrake shoes - were loose, fixed, no change

anyone got any ideas? I'm ready to give up lol

VR43000GT
04-20-2010, 08:39 PM
Hmmm, that's very odd. I am still lead to believe that it must be low fluid level as when you accelerate it comes on due to shifting levels on fluid in your master cylinder/reserve that will cause it to go off. Honestly, if you have checked and it is full, the only thing I could fathom would be a faulty sensor that is starting to go.

AutostradaVR4
04-20-2010, 11:35 PM
hmmm...faulty sensor is a possibility. oddly enough, the trouble with my washer fluid sensor started around the same time. are they related in any way?

yea when i say acceleration, prettymuch anything beyone coasting in 1st or 2nd causes it...practically 0 G's, so definitely not due to sloshing fluid levels.

Dreamspawn
04-21-2010, 12:38 PM
Follow the Below STEP BY STEP!

http://i166.photobucket.com/albums/u98/Dreamspawn_2007/Flowchartforcarrepair.jpg

AutostradaVR4
04-22-2010, 06:32 PM
hahahaha yea i started with "Drink said beer"...always do ;)

AutostradaVR4
04-25-2010, 11:57 AM
welll......oddly enough it seems like "Drink said beer" actually fixed the problem lol. hasn't happened in the last 3 days!

Dreamspawn
04-25-2010, 02:50 PM
WOHOOO my self made flow chart actually worked :)...

vr4choke
04-25-2010, 05:15 PM
hahahahah you made that? nice

Dreamspawn
04-26-2010, 04:42 PM
Yuppers :D i got bored while cleaning my apartment and it just hit me...

Add your comment to this topic!