1997 6.8L V10 misfires


theperson10
04-06-2010, 04:45 PM
Hi all,
My parents own a 1997 Club Wagon XLT with the 6.8L V10. It has recently started misfiring, at all RPMs and speeds.
So far, it has thrown three DTCs:
P0301 'Cylinder 1 Misfire Detected'
P0306 'Cylinder 6 Misfire Detected'
P0351 'Ignition Coil A Primary/Secondary Circuit Malfunction'

Initially, it was only reporting the first two codes. Then, we decided to check if it was in fact the coil that was causing the codes, by swapping the #6 and #7 coils, and clearing the DTCs. After doing this, on the first power on, the diagnostic tool reported that P0351 was pending. On the second power on, it reported the code again, no longer pending. So far, P0301 has not reappeared and the expected P0307 hasn't shown up, but I expect it's only a matter of time.

So, I've found a copy of Ford's diagnostic procedures for the coil packs here:
http://www.v8sho.com/SHO/CoilOnPlugTest.htm
and only one immediate question remains:
Is Coil A on Cylinder 1? or is it on the first cylinder in the firing order?
(i'm going to test the coils I suspect, but if, say, Coil A is on neither Cyl. 1 or 7, then I might have a bigger problem...)

Tangentially related:
Some googling of the filenames in the above document's internal links led me to this site, as it seems there are copies of some of these files here.
(this is the google search I used: http://www.google.com/search?q=tpsreposit%2Fuseni4+site%3Aautomotiveforu ms.com )
I was wondering/hoping that there might be a more complete copy of the troubleshooting guide here, though the URLs Google turned up have apparently been deleted.(the filename i'm looking for seems to be "VVA00288.htm")

lovecats
06-15-2010, 10:21 AM
Hi all,
My parents own a 1997 Club Wagon XLT with the 6.8L V10. It has recently started misfiring, at all RPMs and speeds.
So far, it has thrown three DTCs:
P0301 'Cylinder 1 Misfire Detected'
P0306 'Cylinder 6 Misfire Detected'
P0351 'Ignition Coil A Primary/Secondary Circuit Malfunction'

Initially, it was only reporting the first two codes. Then, we decided to check if it was in fact r4i gold (http://www.r4-ds-dsi.nl/6-r4i-gold) the coil that was causing the codes, by swapping the #6 and #7 coils, and clearing the DTCs. After doing this, on the first power on, the diagnostic tool reported that P0351 was pending. On the second power on, it reported the code again, no longer pending. So far, P0301 has not reappeared and the expected P0307 hasn't shown up, but I expect it's only a matter of time.

So, I've found a copy of Ford's diagnostic procedures for the coil packs here:
http://www.v8sho.com/SHO/CoilOnPlugTest.htm
and only one immediate question remains:
Is Coil A on Cylinder 1? or is it on the first cylinder in the firing order?
(i'm going to test the coils I suspect, but if, say, Coil A is on neither Cyl. 1 or 7, then I might have a bigger problem...)

Tangentially related:
Some googling of the filenames in the above document's internal links led me to this site, as it seems there are copies of some of these files here.
(this is the google search I used: http://www.google.com/search?q=tpsreposit%2Fuseni4+site%3Aautomotiveforu ms.com )
I was wondering/hoping that there might be a more complete copy of the troubleshooting guide here, though the URLs Google turned up have apparently been deleted.(the filename i'm looking for seems to be "VVA00288.htm")

I own a car of this kind. good

Add your comment to this topic!