View Full Version : Eclipse Problem Diagnosis


Pages : 1 2 [3] 4 5 6 7 8 9 10 11 12

  1. Well.....
  2. Rough idle
  3. my 95 talon esi with a automatic. stuck in second gear
  4. Battery Dies When Cold Out
  5. No Start Problem Need Help, 91 Eclipse
  6. replacing timing belt
  7. 92 Eagle Talon Problem
  8. trouble starting in winter
  9. p1495 evap code,where is the pump?
  10. No start problem, not easy
  11. No reverse on 5spd.
  12. Vid of bad idle, lean???
  13. 96 talon esi auto wont start... help please.
  14. 96 rs with start and idle problem
  15. just picked up a 1992 talon...wont start
  16. sqeullingwhen i start and stalls when downshift or stop timing belt?
  17. Going to fix drop-to-idle Problem
  18. Check engine light on? Here are the codes
  19. Black Smoke from Exhaust
  20. 97 mitsu eclipse gst P1105
  21. squeeling problem
  22. automatic transmission probelm.. =(
  23. Running really rich!!!!!
  24. DSMLink problems!
  25. How many drive belts are on a '93 Talon
  26. how do i adjust a 95 talon shift linkage
  27. well shifting into second it sometimes slipps and pops out
  28. Yet another tranny problem thread...
  29. tranny issue...
  30. My GF's tranny problem
  31. Heater not working
  32. Need some help with ECU
  33. Tranny probablem
  34. Fuel Flooding problem???? Help!!!
  35. 95 eclipse non turbo wont start..only runs on #4 cylinder!
  36. Idle issues again
  37. Help! ignition coil!
  38. clutch -_-
  39. Powersteering Pump Fittings
  40. PLEASE HELP! 1997 eclipse no spark after engine swap
  41. Rack & Pinion Steering Hard?
  42. my new car is jacked up
  43. More probablem please help
  44. P0420
  45. No cam sensor in head???
  46. Ugh...CEL - P1487
  47. No Spark?
  48. hmm..Bad idle and sputters to a cut off when I stop.
  49. what pound injectors do i have?
  50. Low oil pressure and clumps in oil
  51. Radiator
  52. PVC Pipe Moisture
  53. Cam Angle Sensor?????
  54. My Car Died???????
  55. 1g head 2g block wont start no oil flow
  56. What you think starting problems...
  57. 2g to 1g head swap, won't start any ideas??
  58. 98 GS-T Blown Engine?
  59. Check engine And car useing up alot of gass
  60. 93 Talon DL Transmission Problem! :(
  61. Vlave Cover Gasket
  62. The problems never end
  63. I Broke something at the track
  64. Plug wires flashing?
  65. Ran into a few problems while tuning
  66. replaced knock sensor code 31 still pops up
  67. 98 GS-T Spyder top problem?
  68. no start, no spark help!!
  69. Ram Intake
  70. speedo problems!
  71. Karma?
  72. 93 Eclipse no spark
  73. gear box question...... F5M22 galant
  74. clutch pedals goes to the floor?
  75. Brake light fades in..
  76. Want to die...
  77. No Light!
  78. AWD Help
  79. need a beter starter for my eclipse
  80. 1.8L Oil DRIP
  81. car will not start
  82. Service Engine Soon light
  83. car wont turn over
  84. non-turbo2.0 to turbo 2.0 swap..NEED HELP
  85. lots off problems whit my eclipse
  86. 98 GS-T misfire/backfire
  87. o2 data help please!
  88. Window rattling thread?
  89. 96 talon automatic trans problem
  90. Alternator Belt, 98 RS
  91. Will start but will not run
  92. Wont start, no spark
  93. Is this a broken tranny ?
  94. Where is the signal turning flasher unit??
  95. fog lights
  96. Please Help!!! Turning signal doesn't work!
  97. Connection Missing
  98. 1995 talon TSI over heating
  99. when will it stop
  100. clutch is acting up
  101. this is messed up
  102. What the heck is supposed to be there?
  103. Help Please
  104. Car wont start, help!
  105. Fried my car battery while giving boost
  106. Strange Rpm drop
  107. Car dies after getting on it???
  108. Engine stalls when clutch is engaged
  109. Another WTF moment
  110. EGR block plate HELP
  111. Last Problem on Purchase
  112. Tach Sorta Responsive
  113. always push start
  114. Glow Guage Backrounds
  115. N/T block Knock sensor location?
  116. headlight adjustment
  117. 1996 Eclipse down shift problem
  118. Crank shaft pully
  119. Tach Issues...
  120. None Beaded Pipes
  121. help please
  122. Another stupid question about 96 rs
  123. Is my powersteering out??
  124. 2G Transmission problem 5sp AWD
  125. bov constantly blowing off
  126. please help, boost problems
  127. (pulling My Hair Out)
  128. Weird problem, need some expert advise
  129. AC Knocking?
  130. gears
  131. Blue Smoke From Muffler
  132. oil pump problem
  133. 96 TALON ESI Idleing problem please help
  134. power steering pump pulley problem
  135. idk wat it is!
  136. Crazy Rad. Fan
  137. open atmosphere
  138. Boost Test
  139. 96 TALON ESI Idleing problem please help
  140. help pls! T.T
  141. No power
  142. 95 Eclipse RPM cycles during idle hot
  143. Cooling Fans
  144. Question about my laser
  145. Rear brakes making noise
  146. Car alarm goes off whenever door opens--started today
  147. Weird idle Probablem
  148. Eclipse 97 gs AT
  149. won't start
  150. bypass thingy?
  151. Valve clearance question
  152. 93 talon making a clicking noise when i start it
  153. j pipe problems
  154. Help no oil pressure
  155. Please help!!!
  156. Boost question
  157. TPS Code/hesitation/power loss/boosts good
  158. Help Another probablem
  159. biss valve
  160. Axle nut removal...HELP!!!! THIS IS HELL!
  161. Tech help with main fuel line
  162. p0700
  163. messed up 95 eclipse gsx
  164. possible blown head gasket
  165. Boost doing funny things... boost spike?
  166. will not run after start
  167. ECU the problem?
  168. clutch dropped to the floor
  169. Fuel cut off
  170. A big problem
  171. Car loves to run HOTT
  172. Need help rewiring after motor swap
  173. 1st and 2nd gear problems
  174. need help with gsx lots of ecu codes coming up from scanner
  175. 93' Eclipse GS MFI Fuel Relay Keeps Shorting Out.
  176. 95 talon turbo awd are crank walks hard to install
  177. My car Stutters, hesitates, has a bad Idle,wont boost, or is just acting funny!
  178. Keeps popping out of 1st gear
  179. 92' Talon Randomly Dies...
  180. poor performance 2500 - 3500 rpm
  181. 95 Eclipse Lopes At Idle
  182. my fog light buton is pushed in
  183. vacuum problems??????????
  184. holding new cone filter in-place
  185. flex pipe leak need an easy fix
  186. horrible idling problem
  187. my convertible top button wont work!!?
  188. How to do it yourself?
  189. getting the coilovers off my shocks...please HELP
  190. I'm baffled, problem running right off the bat but it runs great afterward... help!
  191. Coil replacement in distributor
  192. car starts then dies 2 seconds later clicking noise under dash
  193. No Spark????
  194. blinking light
  195. 95 Eclipse no spark how to check coil??
  196. dont know
  197. idle speed control
  198. smoking badly
  199. 3sp auto W/od stuck in 2nd
  200. vacuum leak
  201. problems
  202. possible valve adjustment issue...
  203. Window Problem
  204. Cluster lights don't work. '98 RS
  205. ??Engine Code??WTF??
  206. help?!!??!?!
  207. Turn Signal
  208. completely stumped
  209. 1995 Eclipse OBD II Compliant?
  210. i cant get my trany out!!!
  211. Check Engine Light Flash Code Translation
  212. rear "brake backing plate"
  213. 96 Eclipse
  214. 95 Gs-T keeps blowing 30 amp ignition fuse
  215. Question
  216. headlight wont work
  217. first time changing alternator
  218. i dont even knowww!?!?!
  219. Throw out bearing?
  220. Turbo eclipse 420a vacuum lines
  221. Shifting Problems...
  222. Need Help to change the Starter
  223. Calculated load?
  224. Wastegate issues
  225. My 1994 Eclipse Will Not Start!!!!!!
  226. No dash lights?
  227. Convertable top?
  228. WTF? Code P1400?
  229. transmission problems
  230. MPI fuse Keeps Blowing
  231. MPI fuse
  232. quick tranny question
  233. Why does my alarm keep going off?
  234. not exactly sure as to what problem is...
  235. oiled head
  236. All my lights are flickering
  237. Help!!! Muffler and mirror questions
  238. Transfer case leak....
  239. Rattling from Cat
  240. no clutch pedal !!
  241. Checking SAFC?!?
  242. need a 420a engine
  243. Talon ecu trouble
  244. 1995 talon tsi trouble
  245. electrical problem?
  246. 97 GS-T Studders/hesitates While Boosting
  247. How to make 1g or 2g oil return line fit?
  248. Rear motor mount feels too loose!
  249. don't know where this hose goes
  250. Slave/master cylinder problem?